Bootstrap3.3.1で「bootstrap’s javascript requires jquery version 1.9.1 or higher」というエラー・・・その対応についてのメモ。


いまさらながらBootStrapに挑戦中
最新のBootstrap3.3.1を使おうとしたら
「Bootstrap’s JavaScript requires jQuery version 1.9.1 or higher」
のエラーが出た。
jQueryについては1.xバージョンの最新を呼び出しているはずなのだが・・・
いろいろと調べても出てこず、エラーメッセージでやっとこのことについて書かれたフォーラムを見つけた。
https://www.drupal.org/node/2392423
とりあえずBootStrapのバージョンが悪いようなので修正して対応した。